<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">

<title>Watch: &quot;Trailer&quot; for Led Zeppelin Pinball Machine | 92.9 The Eagle</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: &quot;Trailer&quot; for Led Zeppelin Pinball Machine | 92.9 The Eagle" />
<meta property="og:description" content="Stern Pinball, Inc., a global lifestyle brand based on the iconic and outrageously fun modern American game" />
<meta property="og:url" content="https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/" />
<meta property="og:site_name" content="92.9 The Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/Eagle929" />
<meta property="article:published_time" content="2021-01-05T14:02:48+00:00" />
<meta property="og:image" content="https://www.ktgl.com/wp-content/uploads/2021/01/Led-Zeppelin-Pinball-Game-Trailer.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@929TheEagle" />
<meta name="twitter:site" content="@929TheEagle" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Scott Kaye">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ktgl.com/#organization","name":"92.9 The Eagle","url":"https://www.ktgl.com/","sameAs":["https://www.facebook.com/Eagle929","https://twitter.com/929TheEagle"],"logo":{"@type":"ImageObject","@id":"https://www.ktgl.com/#logo","inLanguage":"en-US","url":"https://www.ktgl.com/wp-content/uploads/2016/05/Eagle_Thumb.png","width":320,"height":200,"caption":"92.9 The Eagle"},"image":{"@id":"https://www.ktgl.com/#logo"}},{"@type":"WebSite","@id":"https://www.ktgl.com/#website","url":"https://www.ktgl.com/","name":"92.9 The Eagle","description":"Lincoln&#039;s Classic Rock","publisher":{"@id":"https://www.ktgl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ktgl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#primaryimage","inLanguage":"en-US","url":"https://www.ktgl.com/wp-content/uploads/2021/01/Led-Zeppelin-Pinball-Game-Trailer.jpeg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#webpage","url":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/","name":"Watch: \"Trailer\" for Led Zeppelin Pinball Machine | 92.9 The Eagle","isPartOf":{"@id":"https://www.ktgl.com/#website"},"primaryImageOfPage":{"@id":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#primaryimage"},"datePublished":"2021-01-05T14:02:48+00:00","dateModified":"2021-01-05T14:02:48+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/"]}]},{"@type":"Article","@id":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#article","isPartOf":{"@id":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#webpage"},"author":{"@id":"https://www.ktgl.com/#/schema/person/e7eeaada7ea3278df465e56dea030293"},"headline":"Watch: &#8220;Trailer&#8221; for Led Zeppelin Pinball Machine","datePublished":"2021-01-05T14:02:48+00:00","dateModified":"2021-01-05T14:02:48+00:00","mainEntityOfPage":{"@id":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.ktgl.com/#organization"},"image":{"@id":"https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#primaryimage"},"articleSection":"Eagle Blog,Scott Kaye's Blog","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/#respond"]}]},{"@type":"Person","@id":"https://www.ktgl.com/#/schema/person/e7eeaada7ea3278df465e56dea030293","name":"Scott Kaye","image":{"@type":"ImageObject","@id":"https://www.ktgl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7157083745b163f640b503c0de8109fa?s=96&d=mm&r=g","caption":"Scott Kaye"}}]}</script>

<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="92.9 The Eagle &raquo; Feed" href="https://www.ktgl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.9 The Eagle &raquo; Comments Feed" href="https://www.ktgl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="92.9 The Eagle &raquo; iCal Feed" href="https://www.ktgl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="92.9 The Eagle &raquo; Watch: &#8220;Trailer&#8221; for Led Zeppelin Pinball Machine Comments Feed" href="https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ktgl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ktgl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.ktgl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.ktgl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.ktgl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A500%2C700%7COswald%3A700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css' href='https://www.ktgl.com/wp-content/themes/blacklab/assets/css/public/styles.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-theme-color-stylesheet-css' href='https://www.ktgl.com/wp-content/themes/blacklab/assets/css/public/theme-colors/gray.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ktgl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ktgl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.ktgl.com\/wp-admin\/admin-ajax.php","nonce":"7859f5e358","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ktgl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=C6_LZjhKTcOyKY_5w72rWw&#038;ver=5.5.3' id='airTV-js'></script>
<link rel="https://api.w.org/" href="https://www.ktgl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ktgl.com/wp-json/wp/v2/posts/12699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ktgl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ktgl.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.ktgl.com/?p=12699' />
<link rel="alternate" type="application/json+oembed" href="https://www.ktgl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktgl.com%2Fwatch-trailer-for-led-zeppelin-pinball-machine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ktgl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktgl.com%2Fwatch-trailer-for-led-zeppelin-pinball-machine%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ktgl.com"><link rel="https://theeventscalendar.com/" href="https://www.ktgl.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<link rel="icon" href="https://www.ktgl.com/wp-content/uploads/2016/05/cropped-eagle-head-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.ktgl.com/wp-content/uploads/2016/05/cropped-eagle-head-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ktgl.com/wp-content/uploads/2016/05/cropped-eagle-head-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.ktgl.com/wp-content/uploads/2016/05/cropped-eagle-head-270x270.jpg" />
<style id="kirki-inline-styles"></style>
<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-75630811-5', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			/*ga('stationTracker.require', 'cleanUrlTracker', {
				stripQuery: true,
				queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			/*ga('globalTracker.require', 'cleanUrlTracker', {
			  	stripQuery: true,
			  	queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  		</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<script async src='https://www.ktgl.com/wp-content/themes/blacklab/assets/js/libraries/autotrack.js'></script>
</head>
<body class="post-template-default single single-post postid-12699 single-format-standard nav-background-light wide-logo tribe-no-js tribe-bar-is-disabled tribe-theme-blacklab custom-bg">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNL8NM"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KNL8NM');</script>
<div class="uk-offcanvas-content">
<header class="wide-logo main-header">
<div class="uk-width-1-1" uk-sticky>
<nav class="main-navbar uk-flex nav-background-light" navbar>
<ul class="uk-navbar-nav uk-width-1-1 uk-child-width-auto uk-grid">

<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center">
<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" ga-on="click" ga-event-category="Menu" ga-event-label="Hamburger Button" ga-event-action="click" class="menu uk-height-1-1"></a>
</li>

<li class="nav-button uk-padding-remove uk-margin-remove uk-width-1-1 uk-width-auto@m uk-flex uk-flex-center station-logo">
<a href="https://www.ktgl.com" class="uk-padding-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Station Logo" ga-event-action="click">
<img id="station-logo" src="https://dl.airtable.com/.attachments/d5ce682e61a7265b71e803ee6935ed9a/9b452095/Eagle-Logo-Website.png" draggable="false" />
</a>
</li>

<li class="nav-button uk-width-expand uk-height-1-1 uk-padding-remove uk-margin-remove remove-border uk-visible@m main-nav"><ul class="uk-navbar-nav main-navbar-nav three primary-nav uk-width-expand uk-height-1-1 uk-margin-remove uk-padding-remove uk-grid"><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="/jocks" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Jocks" class="uk-width-1-1">Jocks</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove" uk-dropdown="remaintime: 0; boundary: #menu-item-304; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
<li id="menu-item-8892" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/shows/scott-kaye/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Scott Kaye" class="uk-width-1-1">Scott Kaye</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.ktgl.com/shows/timmo/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Timmo" class="uk-width-1-1">Timmo</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.ktgl.com/shows/jill/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Jill" class="uk-width-1-1">Jill</a></li>
<li id="menu-item-12486" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/shows/megan/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Megan" class="uk-width-1-1">Megan</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="/events" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Events" class="uk-width-1-1">Events</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove" uk-dropdown="remaintime: 0; boundary: #menu-item-200; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
<li id="menu-item-2918" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/events/category/concerts/list/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Concerts" class="uk-width-1-1">Concerts</a></li>
</ul>
</li>
<li id="menu-item-1785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Weather" class="uk-width-1-1">Weather</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove" uk-dropdown="remaintime: 0; boundary: #menu-item-1785; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
<li id="menu-item-12678" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ktgl.com/closings/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Closings" class="uk-width-1-1">Closings</a></li>
<li id="menu-item-9652" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ktgl.com/weather-forecast/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Weather Forecast" class="uk-width-1-1">Weather Forecast</a></li>
<li id="menu-item-1221" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/weather-travel/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Severe Weather &#038; Travel Info" class="uk-width-1-1">Severe Weather &#038; Travel Info</a></li>
</ul>
</li>
<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.ktgl.com/shows/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Shows" class="uk-width-1-1">Shows</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove" uk-dropdown="remaintime: 0; boundary: #menu-item-734; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.ktgl.com/shows/10-10/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="10 @ 10" class="uk-width-1-1">10 @ 10</a></li>
<li id="menu-item-2155" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/rock-notes/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Rock Notes" class="uk-width-1-1">Rock Notes</a></li>
<li id="menu-item-6319" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/shows/stairway-to-seven/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Stairway to Seven" class="uk-width-1-1">Stairway to Seven</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/shows/the-classics/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="The Classics" class="uk-width-1-1">The Classics</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ktgl.com/shows/time-warp-bill-st-james/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Time Warp" class="uk-width-1-1">Time Warp</a></li>
</ul>
</li>
<li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.ktgl.com/concert-schedule/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Concerts" class="uk-width-1-1">Concerts</a></li>
<li id="menu-item-7603" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.ktgl.com/email-club/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Email Club" class="uk-width-1-1">Email Club</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.ktgl.com/contact/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contact Us" class="uk-width-1-1">Contact Us</a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.alphamediaplayer.com/929theeagle" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Listen Online" class="uk-width-1-1">Listen Online</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.ktgl.com/advertise-with-us/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Advertise With Us" class="uk-width-1-1">Advertise With Us</a></li>
</ul></li>

<li class="nav-button uk-visible@m uk-margin-remove uk-padding-remove social three uk-width-1-6 search uk-grid uk-visible@l">
<ul class="uk-grid uk-width-expand uk-child-width-expand uk-margin-remove uk-padding-remove">

<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center search-dropdown">
<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1 uk-icon" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon" ga-event-action="click" uk-icon="icon: search"></a>
<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-left; offset: 0;">
<div class="uk-padding-small uk-padding-remove-vertical">
<div class="uk-grid-small uk-flex-middle" uk-grid>
<div class="uk-width-expand">
<form class="uk-search uk-search-navbar uk-width-1-1" role="search" action="https://www.ktgl.com/" method="get">
<input class="uk-search-input" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
<div class="uk-width-auto">
<a class="uk-navbar-dropdown-close" href="#" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Close Button" ga-event-action="click" uk-close></a>
</div>
</div>
</div>
</div>
</li>

<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center social-container">
<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1" uk-icon="social"></a>
<div class="uk-navbar-dropdown uk-margin-remove uk-padding-remove" uk-dropdown="pos: bottom-left; offset: 0;">
<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.facebook.com/Eagle929" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="facebook">
<div class="uk-flex uk-flex-middle">
 <span class="uk-margin-small-right uk-icon" uk-icon="icon:facebook"></span>
<span>
Facebook </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.twitter.com/929TheEagle" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="twitter">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:twitter"></span>
<span>
Twitter </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://soundcloud.com/kfor-radio" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="soundcloud">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:soundcloud"></span>
<span>
Soundcloud </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.youtube.com/user/929TheEagle" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="youtube">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:youtube"></span>
<span>
YouTube </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.amazon.com/Futuri-Media-92-9-The-Eagle/dp/B079HD68YY/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="alexa">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z" />
</svg>
</span>
<span>
Alexa Skill </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://app.radio.com/download-KTGL-FM" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="radiocom">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 207.96 216.69" style="enable-background:new 0 0 207.96 216.69;" xml:space="preserve" width="20pt" height="13pt">
<path class="st0" d="M2.34,26.55V60c7.81,14.39,12.24,30.86,12.24,48.34c0,17.49-4.44,33.96-12.24,48.34v33.46
	c19.75-21.58,31.82-50.31,31.82-81.8C34.16,76.85,22.09,48.13,2.34,26.55z" />
<path class="st0" d="M30.69,0L2.34,0v0c31.2,25.8,51.11,64.79,51.11,108.34c0,43.55-19.91,82.54-51.11,108.35v0h28.36
	c26.26-28.54,42.33-66.6,42.33-108.35C73.02,66.6,56.96,28.54,30.69,0z" />
<path class="st0" d="M207.96,78.91c0-43.39-35.02-78.6-78.34-78.91l0-0.01L55.8,0.01C67.05,14.8,76.04,31.38,82.29,49.24h33.08
	c18.38,0,33.29,13.34,33.29,29.8c0,16.46-14.9,29.8-33.29,29.8H92.3c-0.03,12.39-1.33,24.5-3.77,36.19l48.08,71.67h71.35
	l-44.85-66.57C189.64,137.4,207.96,110.3,207.96,78.91z" />
<path class="st0" d="M84.17,216.69v-54.88c-6.26,20.02-15.95,38.54-28.37,54.88H84.17z" />
</svg>
</span>
<span>
Radio.com </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://tunein.com/radio/KTGL-929-s35638/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="tunein">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
<g id="surface1">
<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 " />
</g>
</svg>
</span>
<span>
Tune In </span>
</div>
</a>
</li>
</ul>
</div>
</li>
</ul>
</li>

<li class="nav-button uk-width-expand uk-padding-remove uk-margin-remove nav-player uk-flex uk-flex-middle">
<ul class="uk-grid nav-player uk-width-1-1 uk-margin-remove uk-padding-remove uk-height-1-1">

<li class="nav-button wide-logo nav-button audio-player uk-grid uk-width-1-1 uk-position-relative uk-padding-remove-left uk-margin-remove-left">

<div class="player-container uk-width-1-1 uk-grid uk-padding-remove">
<div class="play-btn-container uk-margin-remove uk-padding-remove" style="background-image: url('https://www.ktgl.com/wp-content/themes/blacklab/assets/img/audio/bullseye-light.jpg');">
<div class="play-btn-outer-circle uk-position-relative uk-height-1-1 uk-padding-remove uk-margin-remove">
<a href="https://www.alphamediaplayer.com/929theeagle" class="play-btn uk-position-center uk-padding-remove uk-margin-remove" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-label="Player Link" ga-event-action="click"></a>
</div>
</div>

<div class="uk-width-expand current-song uk-margin-remove">
<p class="current-song-credits uk-overflow-hidden uk-position-relative">
<a href="https://www.ktgl.com/recently-played" id="songTitle" class="title uk-overflow-hidden uk-position-absolute" ga-on="click" ga-event-category="Menu" ga-event-label="Current Song Title" ga-event-action="click"></a>
<span id="songArtist" class="artist"></span>
</p>
</div>
</div>
</li>
</ul>
</li>

<li class="wide-logo nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center recently-played ">
<a class="uk-icon uk-flex uk-flex-center uk-padding-small" href="https://www.ktgl.com/recently-played" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Icon" ga-event-action="click">
<svg xmlns="http://www.w3.org/2000/svg" width="27" height="27" viewBox="0 0 149 129">
<defs>
<style>
			.playlist-icon-color {
				fill-rule: evenodd;
			}
		</style>
</defs>
<path class="playlist-icon-color" d="M99.191,19.989l0.933,61.382s-11.5-2.9-21.925,6.773-2.367,16.659,0,18.2,9.779,5.109,23.324,0,10.729-16.086,10.729-16.086l-2.467-47.037s17.307,9.826,21.242,16.331c6.239,10.317-1.048,20.122-1.048,20.122a65.209,65.209,0,0,0,9.329-11.43c4.993-8.191-2.3-17-4.665-19.9s-16.586-12.766-17.726-13.546C115.407,33.772,97.914,23.35,99.191,19.989Z" />
<rect class="playlist-icon-color" x="15" y="20" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="35" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="50" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="65" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="81" width="60" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="97" width="46" height="5"></rect>
</svg>
</a>
<div class="uk-navbar-dropdown uk-padding-remove" uk-dropdown="pos: bottom-right; offset: 0;">
<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
<li class="menu-item">
<a href="https://www.ktgl.com/recently-played" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Menu Item" ga-event-action="click">
Recently Played </a>
</li>
<li class="menu-item">
<a href="https://www.ktgl.com/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Show Schedule Icon" ga-event-action="click">
Show Schedule </a>
</li>
</ul>
</div>
</li>

<li class="nav-button uk-padding-remove uk-margin-remove uk-hidden@m hamburger-button
uk-flex uk-flex-middle">
<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" class="uk-height-1-1 menu uk-padding uk-flex uk-flex-middle" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Hamburger Button" ga-event-action="click"></a>
</li>
</ul>
</nav>
</div>
</header>
<main id="main" class="site-main">
<div class="main-alert-bar">
<div class="alert-bar">
<div class="uk-grid uk-grid-small" uk-grid>
<div class="uk-width-auto uk-padding-remove">
<div class="alert-bar-title uk-flex uk-flex-middle">
&nbsp;&nbsp;&nbsp;&nbsp;<span uk-icon="bolt"></span>&nbsp;
<span class="uk-margin-small-left uk-margin-small-right">
Weather Alert </span>
</div>
</div>
<div class="uk-width-expand">
<a class="alert-bar-alert uk-width-1-1 uk-flex uk-flex-middle uk-link-reset" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
<div class="alert-bar-alert-text uk-padding uk-padding-remove-left uk-padding-remove-vertical"></div>
</a>
</div>
</div>
</div>
</div>
<div class='adunit adunit-leaderboard uk-flex uk-flex-center' data-adunit='KTGL_Leaderboard' data-size-mapping=horizontal-mapping></div>
<div class="nav-background-light main-container">
<div class="uk-section uk-section-small article">
<div class="uk-container uk-container-small">
<div class="uk-grid uk-flex post-12699 post type-post status-publish format-standard has-post-thumbnail hentry category-eagle-blog category-scott-kayes-blog has-post-video" id="post-12699" uk-grid>
<div class="uk-width-1-1 uk-margin-small-bottom">
<div class="uk-grid uk-grid-small uk-grid-divider" uk-grid>
<div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.ktgl.com/category/eagle-blog/" ga-on="click" ga-event-category="Post Post" ga-event-label="Category - Eagle Blog" ga-event-action="click">Eagle Blog</a></div><div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.ktgl.com/category/scott-kayes-blog/" ga-on="click" ga-event-category="Post Post" ga-event-label="Category - Scott Kaye&#039;s Blog" ga-event-action="click">Scott Kaye&#039;s Blog</a></div> </div>
<h1 class="article-title uk-margin-small">
Watch: &#8220;Trailer&#8221; for Led Zeppelin Pinball Machine	</h1>
<div class="article-byline uk-grid uk-grid-small uk-grid-divider uk-flex uk-flex-middle uk-text-meta text-xxsmall uk-padding-remove-left" uk-grid>
<div class="uk-width-auto uk-padding-right uk-padding-remove-left uk-margin-remove uk-flex uk-flex-middle uk-grid">

<div class="text-xxsmall byline-author uk-padding-remove">

<em>
<div class="byline-date uk-margin-remove uk-padding-remove">
 Jan 5, 2021 @ 8:02am </div>
</em>
</div>
</div>

<div class="uk-padding-remove uk-width-expand uk-flex uk-flex-right byline-sharing">
<div>
<div class="button-group-rounded uk-flex-inline">
<a class="uk-button uk-button-primary" uk-icon="twitter" class="uk-padding-small" href="https://twitter.com/intent/tweet?text=Watch:%20&#8220;Trailer&#8221;%20for%20Led%20Zeppelin%20Pinball%20Machine&amp;url=https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Twitter"></a>
<a class="uk-button uk-button-primary" uk-icon="facebook" class="uk-padding-small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ktgl.com/watch-trailer-for-led-zeppelin-pinball-machine/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Facebook"></a>
<a class="uk-button uk-button-secondary" uk-icon="mail" class="uk-padding-small" href="/cdn-cgi/l/email-protection#211e5254434b4442551c76405542491b0413110702191313111a755340484d44530702191313101a041311474e530413116d44450413117b445151444d484f04131171484f43404d4d0413116c404249484f4407404c511a434e45581c49555551521b0e0e5656560f4a55464d0f424e4c0e56405542490c555340484d44530c474e530c4d44450c5b445151444d484f0c51484f43404d4d0c4c404249484f440e" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Email"></a>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom">

<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe title="Led Zeppelin Pinball - Game Trailer" width="640" height="360" src="https://www.youtube.com/embed/t3JzSVYKSVY?width=640&height=360&autoplay&origin=https%3A%2F%2Fwww.ktgl.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Stern Pinball, Inc., a global lifestyle brand based on the iconic and outrageously fun modern American game of pinball, announced today a new line of pinball machines based on the legendary rock band, Led Zeppelin and its music. This thing is not cheap. “There is nothing more energizing and fun than bringing pinball and music together,” said Gary Stern, Chairman and CEO of Stern Pinball, Inc. “Partnering with Led Zeppelin, we created a one-of-a-kind pinball experience. It’s our dream goal to create a pinball machine with this iconic rock band.”</p>
<p>Bring out your wallet you are gonna need it. You can buy one of three models and you can see them all at<a href="https://sternpinball.com/game/led-zeppelin/" target="_blank" rel="noopener noreferrer"> Stern&#8217;s Official Website.</a></p>
</div>
<div class="uk-width-1-1 uk-width-medium@m box-sizing-content uk-margin-small uk-margin-remove-top">
<div class="sidebar uk-grid" uk-grid>
<div class="uk-width-1-1 uk-flex uk-flex-center align-center">
<div class='adunit adunit-companion uk-flex uk-flex-center' data-adunit='KTGL_Companion' data-dimensions=300x250></div>
</div>
<div class="uk-width-1-1">
</div>
<div class="uk-width-1-1 uk-margin-small">
<div id="dpe_fp_widget-2" class="uk-margin small-12 columns uk-width-1-1 widget_dpe_fp_widget"><div class="pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div class="uk-width-1-1">
<div class="uk-card card-border-styled uk-padding-remove uk-flex uk-flex-column">
<div class="uk-width-1-1 related-content uk-grid uk-child-width-1-1 uk-child-width-1-2@s uk-child-width-1-1@m uk-flex uk-align-center uk-padding-small uk-margin-small-bottom"><div class="uk-width-1-1 text-xxsmall uk-text-uppercase uk-text-center uk-text-bold uk-text-muted uk-margin-remove uk-padding-small uk-padding-remove-top">Contests</div> <div class="related-post">
<div class="uk-grid uk-grid-small">
<div class="width-xxsmall">
<a class="aspect-ratio-1-1" href="https://www.ktgl.com/contests/10k-payday/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 1" ga-event-action="click">
<img src="https://www.ktgl.com/wp-content/uploads/2021/01/10k-pay-day-enter-640x400-1-640x400.jpg" alt=" " />
</a>
</div>
<div class="uk-width-expand">
<h6 class="uk-margin-remove">
<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.ktgl.com/contests/10k-payday/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 1" ga-event-action="click">
10K Pay Day </a>
</h6>
<em>
<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
17 hours ago </div>
</em>
</div>
</div>
</div>
<div class="related-post">
<div class="uk-grid uk-grid-small">
<div class="width-xxsmall">
<a class="aspect-ratio-1-1" href="https://www.ktgl.com/contests/pick-em-win/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 2" ga-event-action="click">
<img src="https://www.ktgl.com/wp-content/uploads/2020/08/ProFootballChallenge640x400-640x400.jpg" alt="Pro Football Challenge Contest " />
</a>
</div>
<div class="uk-width-expand">
<h6 class="uk-margin-remove">
<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.ktgl.com/contests/pick-em-win/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 2" ga-event-action="click">
The Last Winner Is&#8230; </a>
</h6>
<em>
<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
4 months ago </div>
</em>
</div>
</div>
</div>
<div class="related-post">
<div class="uk-grid uk-grid-small">
<div class="width-xxsmall">
<a class="aspect-ratio-1-1" href="https://www.ktgl.com/contests/jet-splash-gift-card/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 3" ga-event-action="click">
<img src="https://www.ktgl.com/wp-content/uploads/2020/12/jet-splash-A-TO-Z-giftcard-640x400-1-640x400.jpg" alt="Jet Splash Car Wash Giveaway " />
</a>
</div>
<div class="uk-width-expand">
<h6 class="uk-margin-remove">
<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.ktgl.com/contests/jet-splash-gift-card/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 3" ga-event-action="click">
The Winners Have Been Picked </a>
</h6>
<em>
<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
2 weeks ago </div>
</em>
</div>
</div>
</div>
<div class="related-post">
<div class="uk-grid uk-grid-small">
<div class="width-xxsmall">
<a class="aspect-ratio-1-1" href="https://www.ktgl.com/contests/beatles-vs-stones/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 4" ga-event-action="click">
<img src="https://www.ktgl.com/wp-content/uploads/2020/02/beatles-stones-flag-640x400-1-640x400.jpg" alt="Beatles versus Stones " />
</a>
</div>
<div class="uk-width-expand">
<h6 class="uk-margin-remove">
<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.ktgl.com/contests/beatles-vs-stones/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 4" ga-event-action="click">
Now&#8211; April 16th @ Rococo </a>
</h6>
<em>
<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
11 months ago </div>
</em>
</div>
</div>
</div>
<div class="related-post">
<div class="uk-grid uk-grid-small">
<div class="width-xxsmall">
<a class="aspect-ratio-1-1" href="https://www.ktgl.com/contests/joe-rogan/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 5" ga-event-action="click">
<img src="https://www.ktgl.com/wp-content/uploads/2020/02/joe-rogan-640x400-1-640x400.jpg" alt=" " />
</a>
</div>
<div class="uk-width-expand">
<h6 class="uk-margin-remove">
<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.ktgl.com/contests/joe-rogan/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 5" ga-event-action="click">
October 29, 2021 </a>
</h6>
<em>
<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
11 months ago </div>
</em>
</div>
</div>
</div>
</div></div></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-section uk-section-xsmall uk-margin-remove uk-padding-remove">
<div class="uk-container">
<div id="rcjsload_2a6669"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				(function() {
				var revContentID = 106985;
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_2a6669");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w="+revContentID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
			</script>
</div>
</div>
</div>
<div class='adunit adunit-footer uk-flex uk-flex-center' data-adunit='KTGL_Footer' data-size-mapping=horizontal-mapping></div>
</main>
<footer class="uk-section uk-section-muted">
<div class="uk-container">
<div class="uk-grid uk-grid-large uk-flex uk-flex-middle uk-flex-center uk-padding uk-padding-remove-vertical uk-margin-top uk-margin-bottom uk-padding-remove-right" uk-grid>
<div class="uk-width-1-1 uk-width-small@m uk-padding-remove uk-flex uk-flex-center uk-margin-left">
<a href="https://www.ktgl.com" ga-on="click" ga-event-category="Footer" ga-event-label="Station Logo" ga-event-action="click" class="station-logo uk-margin-small-bottom">
<img class="station-logo" src="https://dl.airtable.com/.attachments/d5ce682e61a7265b71e803ee6935ed9a/9b452095/Eagle-Logo-Website.png" draggable="false">
</a>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-padding-remove-left uk-margin-remove-left uk-flex uk-flex-center uk-flex-left@m uk-grid-margin uk-margin-remove-top uk-margin-bottom uk-first-column">
<ul class="uk-list list-dot-divider uk-text-meta uk-text-small uk-text-center uk-text-left@m uk-width-xlarge uk-margin-left uk-margin-remove-vertical">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Careers">
Careers </a>
</li>
<li>
<a href="http://www.alphamediausa.com/brands" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Stations">
Our Stations </a>
</li>
<li>
<a href="https://www.alphamediausa.com/who-we-are" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="About">
About Us </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank" ga-event-category="Footer" ga-on="click" ga-event-label="Advertise" ga-event-action="click">
Advertise With Us </a>
</li>
<li>
<a href="/contact" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Privacy Policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Terms Of Use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Accessibility Statement">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contest Rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/ea5162e9ebd628f9f176d0a0cc2937f5/434225af/lincoln.pdf" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="EEO Report">
EEO Report </a>
</li>
<li>
<a href="https://publicfiles.fcc.gov/fm-profile/ktgl" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Public Inspection File">
KTGL Public Inspection File </a>
<span class="uk-icon uk-text-top" uk-icon="icon: info; ratio: .75;" uk-tooltip="If you have a disability preventing you from viewing this file, please contact hr.services@alphamediausa.com">
</span>
</li>
<li>
<a href="/fcc-applications" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="FCC Applications">
FCC Applications </a>
</li>
</ul>
</div>
<div class="uk-width-1-1 uk-width-medium@m uk-text-center uk-text-right@m uk-padding-remove uk-margin-small-top">
<a class="uk-icon" href="https://www.alphamediausa.com/" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="AlphaMedia Logo">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="194" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve">
<style>
    .st0{fill:#666766}
  </style>
<path class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg>
</a>
<p class="uk-text-meta">
&copy; 2021 Alpha Media LLC.<br />All Rights Reserved. </p>
</div>
</div>
</div>
</footer>
</div>
<div id="offcanvas-nav" class="nav-background-light" uk-offcanvas="overlay: true;">
<div class="uk-offcanvas-bar">
<button class="uk-offcanvas-close" type="button" uk-close></button>

<h1 class="offcanvas-bar-title uk-text-center uk-flex uk-flex-center">
<a href="https://www.ktgl.com" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Station Logo" ga-event-action="click" class="station-logo" uk-toggle="#offcanvas-nav">
<img id="station-logo" src="https://dl.airtable.com/.attachments/d5ce682e61a7265b71e803ee6935ed9a/9b452095/Eagle-Logo-Website.png" draggable="false" />
</a>
</h1>
<div class="uk-text-meta uk-text-center uk-flex uk-flex-center">
Lincoln's Classic Rock </div>

<form class="nav-search uk-search-navbar uk-search uk-width-1-1" action="https://www.ktgl.com/" method="GET">
<button type="submit" class="uk-search-icon-flip" uk-search-icon></button>
<input class="uk-search-input" type="search" name="s" placeholder="Search..." />
</form>
<div id="nav-2">
<ul class="uk-nav uk-nav-primary uk-nav-parent-icon" uk-nav><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent menu-item-304 offcanvas-nav-item"><a href="/jocks" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Jocks">Jocks</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8892 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/scott-kaye/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Scott Kaye">Scott Kaye</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-184 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/timmo/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Timmo">Timmo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-182 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/jill/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Jill">Jill</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12486 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/megan/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Megan">Megan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent menu-item-200 offcanvas-nav-item"><a href="/events" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Events">Events</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2918 offcanvas-nav-item"><a href="https://www.ktgl.com/events/category/concerts/list/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Concerts">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent menu-item-1785 offcanvas-nav-item"><a href="/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Weather">Weather</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12678 offcanvas-nav-item"><a href="https://www.ktgl.com/closings/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Closings">Closings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9652 offcanvas-nav-item"><a href="https://www.ktgl.com/weather-forecast/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221 offcanvas-nav-item"><a href="https://www.ktgl.com/weather-travel/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Severe Weather &#038; Travel Info">Severe Weather &#038; Travel Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent menu-item-734 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Shows">Shows</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-185 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/10-10/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="10 @ 10">10 @ 10</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2155 offcanvas-nav-item"><a href="https://www.ktgl.com/rock-notes/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Rock Notes">Rock Notes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6319 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/stairway-to-seven/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Stairway to Seven">Stairway to Seven</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/the-classics/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="The Classics">The Classics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307 offcanvas-nav-item"><a href="https://www.ktgl.com/shows/time-warp-bill-st-james/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Time Warp">Time Warp</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767 offcanvas-nav-item"><a href="https://www.ktgl.com/concert-schedule/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Concerts">Concerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7603 offcanvas-nav-item"><a href="https://www.ktgl.com/email-club/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Email Club">Email Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735 offcanvas-nav-item"><a href="https://www.ktgl.com/contact/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contact Us">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3455 offcanvas-nav-item"><a href="https://www.alphamediaplayer.com/929theeagle" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Listen Online">Listen Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1062 offcanvas-nav-item"><a href="https://www.ktgl.com/advertise-with-us/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Advertise With Us">Advertise With Us</a></li>
</ul> </div>
<ul class="uk-nav-primary uk-margin-remove-top uk-margin-bottom" uk-nav>
<li>
<a href="https://www.ktgl.com/recently-played" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Recently Played - Icon" ga-event-action="click" uk-toggle="#offcanvas-nav">
Recently Played </a>
</li>
<li>
<a href="https://www.ktgl.com/shows" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Show Schedule Icon" ga-event-action="click" uk-toggle="#offcanvas-nav">
Show Schedule </a>
</li>
</ul>

<span class="uk-margin nav-primary-social">
SOCIAL </span>
<ul class="uk-nav-primary uk-margin uk-flex uk-flex-wrap uk-flex-row offcanvas-social" uk-nav>
<li>
<a class="social" href="https://www.facebook.com/Eagle929" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="facebook">
<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: facebook"></span>
</a>
</li>
<li>
<a class="social" href="https://www.twitter.com/929TheEagle" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="twitter">
<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: twitter"></span>
</a>
</li>
<li>
<a class="social" href="https://www.youtube.com/user/929TheEagle" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="youtube">
<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: youtube"></span>
</a>
</li>
<li>
<a class="social" href="https://www.amazon.com/Futuri-Media-92-9-The-Eagle/dp/B079HD68YY/" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="alexa">
<span class="uk-icon uk-margin-remove uk-padding-remove">
<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z" />
</svg>
</span>
</a>
</li>
<li>
<a class="social" href="https://app.radio.com/download-KTGL-FM" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="radiocom">
<span class="uk-margin-remove uk-padding-remove uk-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 207.96 216.69" style="enable-background:new 0 0 207.96 216.69;" xml:space="preserve" width="20pt" height="13pt">
<path class="st0" d="M2.34,26.55V60c7.81,14.39,12.24,30.86,12.24,48.34c0,17.49-4.44,33.96-12.24,48.34v33.46
	c19.75-21.58,31.82-50.31,31.82-81.8C34.16,76.85,22.09,48.13,2.34,26.55z" />
<path class="st0" d="M30.69,0L2.34,0v0c31.2,25.8,51.11,64.79,51.11,108.34c0,43.55-19.91,82.54-51.11,108.35v0h28.36
	c26.26-28.54,42.33-66.6,42.33-108.35C73.02,66.6,56.96,28.54,30.69,0z" />
<path class="st0" d="M207.96,78.91c0-43.39-35.02-78.6-78.34-78.91l0-0.01L55.8,0.01C67.05,14.8,76.04,31.38,82.29,49.24h33.08
	c18.38,0,33.29,13.34,33.29,29.8c0,16.46-14.9,29.8-33.29,29.8H92.3c-0.03,12.39-1.33,24.5-3.77,36.19l48.08,71.67h71.35
	l-44.85-66.57C189.64,137.4,207.96,110.3,207.96,78.91z" />
<path class="st0" d="M84.17,216.69v-54.88c-6.26,20.02-15.95,38.54-28.37,54.88H84.17z" />
</svg>
</span>
</a>
</li>
<li>
<a class="social" href="https://tunein.com/radio/KTGL-929-s35638/" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="tunein">
<span class="uk-margin-remove uk-padding-remove uk-icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
<g id="surface1">
<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 " />
</g>
</svg>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="adunit" data-adunit="KTGL_Adhesion" data-outofpage="true"></div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='pppublic-css' href='https://www.ktgl.com/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=4.1.0' type='text/css' media='all' />
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.ktgl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.ktgl.com/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=4.1.0' id='podcast-player-mmerrorfix-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ktgl.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ktgl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.ktgl.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='blacklab-scripts-js-extra'>
/* <![CDATA[ */
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.ktgl.com\/","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktglfmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktglfmmp3-ibc4","provider":"Wide Orbit","playlistID":"4280"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2021-01-06T10:20:49+00:00","weatherAlertZones":["NEC109","NEC067"],"alertsEnabled":"1","stationFormat":"Classic Hits","defaultSongTitle":"ON-AIR - Megan","defaultSongArtist":"7:00pm - 12:00pm","defaultSongLink":"https:\/\/www.ktgl.com\/shows\/megan","defaultAlbumCover":"https:\/\/www.ktgl.com\/wp-content\/themes\/blacklab\/assets\/img\/audio\/default-album.jpg","defaultImage":"http:\/\/www.ktgl.com\/wp-content\/uploads\/2016\/05\/Eagle_Thumb.png","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ktgl.com/wp-content/themes/blacklab/assets/js/public/blacklab.min.js?ver=3.5.1' id='blacklab-scripts-js'></script>
<script type='text/javascript' src='https://www.ktgl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='pppublic-js-extra'>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</script>
<script type='text/javascript' src='https://www.ktgl.com/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=4.1.0' id='pppublic-js'></script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>

<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M31.708 25.708c-0-0-0-0-0-0l-9.708-9.708 9.708-9.708c0-0 0-0 0-0 0.105-0.105 0.18-0.227 0.229-0.357 0.133-0.356 0.057-0.771-0.229-1.057l-4.586-4.586c-0.286-0.286-0.702-0.361-1.057-0.229-0.13 0.048-0.252 0.124-0.357 0.228 0 0-0 0-0 0l-9.708 9.708-9.708-9.708c-0-0-0-0-0-0-0.105-0.104-0.227-0.18-0.357-0.228-0.356-0.133-0.771-0.057-1.057 0.229l-4.586 4.586c-0.286 0.286-0.361 0.702-0.229 1.057 0.049 0.13 0.124 0.252 0.229 0.357 0 0 0 0 0 0l9.708 9.708-9.708 9.708c-0 0-0 0-0 0-0.104 0.105-0.18 0.227-0.229 0.357-0.133 0.355-0.057 0.771 0.229 1.057l4.586 4.586c0.286 0.286 0.702 0.361 1.057 0.229 0.13-0.049 0.252-0.124 0.357-0.229 0-0 0-0 0-0l9.708-9.708 9.708 9.708c0 0 0 0 0 0 0.105 0.105 0.227 0.18 0.357 0.229 0.356 0.133 0.771 0.057 1.057-0.229l4.586-4.586c0.286-0.286 0.362-0.702 0.229-1.057-0.049-0.13-0.124-0.252-0.229-0.357z"></path>
</symbol>

<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h13v-14h-4v-4h4v-2c0-3.306 2.694-6 6-6h4v4h-4c-1.1 0-2 0.9-2 2v2h6l-1 4h-5v14h9c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM12 26h-4v-14h4v14zM10 10c-1.106 0-2-0.894-2-2s0.894-2 2-2c1.106 0 2 0.894 2 2s-0.894 2-2 2zM26 26h-4v-8c0-1.106-0.894-2-2-2s-2 0.894-2 2v8h-4v-14h4v2.481c0.825-1.131 2.087-2.481 3.5-2.481 2.488 0 4.5 2.238 4.5 5v9z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M26.667 0h-21.333c-2.934 0-5.334 2.4-5.334 5.334v21.332c0 2.936 2.4 5.334 5.334 5.334h21.333c2.934 0 5.333-2.398 5.333-5.334v-21.332c0-2.934-2.399-5.334-5.333-5.334zM26.667 4c0.25 0 0.486 0.073 0.688 0.198l-11.355 9.388-11.355-9.387c0.202-0.125 0.439-0.198 0.689-0.198h21.333zM5.334 28c-0.060 0-0.119-0.005-0.178-0.013l7.051-9.78-0.914-0.914-7.293 7.293v-19.098l12 14.512 12-14.512v19.098l-7.293-7.293-0.914 0.914 7.051 9.78c-0.058 0.008-0.117 0.013-0.177 0.013h-21.333z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M16 18l8-8h-6v-8h-4v8h-6zM23.273 14.727l-2.242 2.242 8.128 3.031-13.158 4.907-13.158-4.907 8.127-3.031-2.242-2.242-8.727 3.273v8l16 6 16-6v-8z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<symbol id="icon-pp-show-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 14l6 6 6-6z"></path>
</symbol>
<symbol id="icon-pp-hide-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 20l6-6 6 6z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-podcast" viewBox="0 0 32 32">
<path d="M32 16c0-8.837-7.163-16-16-16s-16 7.163-16 16c0 6.877 4.339 12.739 10.428 15.002l-0.428 0.998h12l-0.428-0.998c6.089-2.263 10.428-8.125 10.428-15.002zM15.212 19.838c-0.713-0.306-1.212-1.014-1.212-1.838 0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.825-0.499 1.533-1.212 1.839l-0.788-1.839-0.788 1.838zM16.821 19.915c1.815-0.379 3.179-1.988 3.179-3.915 0-2.209-1.791-4-4-4s-4 1.791-4 4c0 1.928 1.364 3.535 3.18 3.913l-2.332 5.441c-2.851-1.223-4.848-4.056-4.848-7.355 0-4.418 3.582-8.375 8-8.375s8 3.957 8 8.375c0 3.299-1.997 6.131-4.848 7.355l-2.331-5.439zM21.514 30.866l-2.31-5.39c3.951-1.336 6.796-5.073 6.796-9.476 0-5.523-4.477-10-10-10s-10 4.477-10 10c0 4.402 2.845 8.14 6.796 9.476l-2.31 5.39c-4.987-2.14-8.481-7.095-8.481-12.866 0-7.729 6.266-14.37 13.995-14.37s13.995 6.641 13.995 14.37c0 5.771-3.494 10.726-8.481 12.866z"></path>
</symbol>

<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-dots" viewBox="0 0 32 32">
<path d="M16.002 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52zM4.802 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.578 3.518-3.52s-1.574-3.52-3.518-3.52zM27.202 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52z"></path>
</symbol>

<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
<symbol id="icon-pp-copy" viewBox="0 0 28 32">
<path d="M27.121 4.121l-3.243-3.243c-0.543-0.543-1.293-0.879-2.121-0.879h-10.757c-1.657 0-3 1.343-3 3v3h-5c-1.657 0-3 1.343-3 3v20c0 1.657 1.343 3 3 3h14c1.657 0 3-1.343 3-3v-3h5c1.657 0 3-1.343 3-3v-16.757c0-0.828-0.336-1.578-0.879-2.121v0zM16.625 29h-13.25c-0.207 0-0.375-0.168-0.375-0.375v0-19.25c0-0.207 0.168-0.375 0.375-0.375v0h4.625v14c0 1.657 1.343 3 3 3h6v2.625c0 0.207-0.168 0.375-0.375 0.375v0zM24.625 23h-13.25c-0.207 0-0.375-0.168-0.375-0.375v0-19.25c0-0.207 0.168-0.375 0.375-0.375v0h6.625v5.5c0 0.828 0.672 1.5 1.5 1.5h5.5v12.625c0 0.207-0.168 0.375-0.375 0.375v0zM25 7h-4v-4h0.602c0.099 0 0.195 0.039 0.265 0.11l3.023 3.023c0.068 0.068 0.11 0.162 0.11 0.265 0 0 0 0 0 0v0 0.602z"></path>
</symbol>

<symbol id="icon-pp-tune" viewBox="0 0 32 32">
<path d="M20 12v-8h2.688v2.688h5.313v2.625h-5.313v2.688h-2.688zM28 17.313h-13.313v-2.625h13.313v2.625zM9.313 12h2.688v8h-2.688v-2.688h-5.313v-2.625h5.313v-2.688zM17.313 28h-2.625v-8h2.625v2.688h10.688v2.625h-10.688v2.688zM4 6.688h13.313v2.625h-13.313v-2.625zM4 22.688h8v2.625h-8v-2.625z"></path>
</symbol>

<symbol id="icon-pp-apple" viewBox="0 0 32 32">
<path fill="#832BC1" d="M7.119 0h17.762c3.932 0 7.119 3.187 7.119 7.119v17.762c0 3.932-3.187 7.119-7.119 7.119h-17.762c-3.932 0-7.119-3.187-7.119-7.119v-17.762c0-3.932 3.187-7.119 7.119-7.119z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M15.023 28.015c-0.955-0.341-1.159-0.805-1.551-3.524-0.455-3.161-0.555-5.117-0.291-5.737 0.35-0.821 1.299-1.287 2.627-1.293 1.317-0.005 2.275 0.465 2.627 1.293 0.265 0.619 0.165 2.576-0.29 5.737-0.309 2.208-0.48 2.766-0.907 3.141-0.587 0.519-1.419 0.663-2.208 0.384zM10.945 24.772c-3.296-1.621-5.408-4.365-6.176-8.015-0.192-0.942-0.224-3.189-0.043-4.053 0.48-2.32 1.397-4.134 2.923-5.739 2.197-2.317 5.024-3.541 8.171-3.541 3.115 0 5.931 1.202 8.075 3.45 1.632 1.696 2.549 3.491 3.019 5.856 0.16 0.787 0.16 2.933 0.011 3.819-0.491 2.799-2.048 5.348-4.32 7.061-0.811 0.612-2.795 1.681-3.115 1.681-0.117 0-0.128-0.122-0.075-0.613 0.096-0.789 0.192-0.954 0.64-1.141 0.715-0.299 1.931-1.165 2.677-1.914 1.291-1.28 2.24-2.955 2.677-4.715 0.277-1.099 0.245-3.541-0.064-4.672-0.971-3.595-3.904-6.389-7.499-7.136-1.045-0.213-2.944-0.213-4 0-3.637 0.747-6.645 3.68-7.563 7.371-0.245 1.003-0.245 3.445 0 4.448 0.608 2.443 2.187 4.683 4.256 6.016 0.405 0.267 0.896 0.544 1.099 0.629 0.448 0.192 0.544 0.352 0.629 1.141 0.053 0.48 0.043 0.619-0.075 0.619-0.075 0-0.619-0.235-1.195-0.512zM10.988 20.433c-1.109-0.885-2.091-2.455-2.496-3.996-0.245-0.93-0.245-2.699 0.011-3.627 0.672-2.505 2.517-4.446 5.077-5.358 0.875-0.309 2.816-0.379 3.893-0.141 3.712 0.827 6.347 4.544 5.835 8.231-0.203 1.486-0.715 2.706-1.621 3.84-0.448 0.573-1.536 1.534-1.728 1.534-0.032 0-0.064-0.363-0.064-0.804v-0.806l0.555-0.661c2.091-2.505 1.941-6.003-0.341-8.299-0.885-0.894-1.909-1.419-3.232-1.661-0.853-0.158-1.035-0.158-1.931-0.011-1.36 0.222-2.414 0.749-3.349 1.675-2.293 2.272-2.443 5.789-0.352 8.295l0.55 0.661v0.811c0 0.448-0.035 0.811-0.079 0.811-0.043 0-0.352-0.213-0.683-0.48zM14.689 16.078c-0.949-0.442-1.461-1.275-1.472-2.361 0-0.976 0.544-1.827 1.483-2.325 0.597-0.314 1.653-0.314 2.251 0.002 0.651 0.338 1.184 0.994 1.387 1.679 0.619 2.103-1.611 3.947-3.627 3.005z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M18.649 13.831c0 1.469-1.191 2.66-2.66 2.66s-2.66-1.191-2.66-2.66c0-1.469 1.191-2.66 2.66-2.66s2.66 1.191 2.66 2.66z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M16.243 17.522c0.185 0.025 0.551 0.073 0.891 0.181 0.341 0.107 0.651 0.274 0.892 0.446 0.235 0.171 0.405 0.348 0.512 0.563s0.16 0.471 0.192 0.891c0.021 0.42 0.021 1.003-0.075 2.091-0.096 1.085-0.288 2.675-0.437 3.694-0.149 1.024-0.256 1.472-0.395 1.803-0.139 0.341-0.32 0.565-0.523 0.725s-0.437 0.256-0.661 0.309-0.427 0.053-0.619 0.053-0.373 0-0.619-0.053-0.565-0.149-0.8-0.341c-0.245-0.192-0.405-0.469-0.533-0.832s-0.224-0.8-0.352-1.675-0.299-2.176-0.405-3.168-0.149-1.675-0.158-2.133c-0.011-0.459 0.011-0.686 0.064-0.907 0.053-0.213 0.139-0.416 0.256-0.587s0.271-0.32 0.427-0.437c0.153-0.117 0.309-0.203 0.497-0.269 0.186-0.075 0.409-0.139 0.683-0.192 0.277-0.053 0.597-0.107 0.762-0.128 0.164-0.025 0.164-0.025 0.348 0z"></path>
</symbol>
<symbol id="icon-pp-google" viewBox="0 0 32 32">
<path fill="#0066d9" style="fill: var(--color4, #0066d9)" d="M4 14.909v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#4285f4" style="fill: var(--color5, #4285f4)" d="M28.001 14.966c-0-0.017-0.001-0.037-0.001-0.057v-0c0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.019-0 0.038-0.001 0.057h0.001v2.182h-0.001c-0.030 1.078-0.914 1.943-1.999 1.943s-1.969-0.865-1.999-1.943h-0.001v-2.182h0.001z"></path>
<path fill="#ea4335" style="fill: var(--color6, #ea4335)" d="M10.909 21.455v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2zM10.909 8.364v7.136h-0.001c-0.024 1.084-0.91 1.955-1.999 1.955s-1.975-0.871-1.999-1.955h-0.001v-7.136c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 10.545c0 1.105 0.895 2 2 2s2-0.895 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M14 4.182c0 1.104 0.895 2 2 2s2-0.896 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2zM14 27.818c0-1.105 0.895-2 2-2s2 0.895 2 2v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 16.545c0-1.105 0.895-2 2-2s2 0.895 2 2v7.091c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M18 10.182v11.636c0 1.105-0.895 2-2 2s-2-0.895-2-2v-11.636c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
</symbol>
<symbol id="icon-pp-spotify" viewBox="0 0 32 32">
<path fill="#1ed760" style="fill: var(--color1, #1ed760)" d="M16 0c-8.8 0-16 7.2-16 16s7.2 16 16 16 16-7.2 16-16-7.12-16-16-16zM23.361 23.12c-0.32 0.479-0.88 0.64-1.361 0.32-3.76-2.32-8.48-2.801-14.081-1.521-0.557 0.163-1.039-0.239-1.199-0.719-0.16-0.561 0.24-1.040 0.72-1.2 6.080-1.361 11.36-0.8 15.52 1.76 0.56 0.24 0.639 0.879 0.401 1.36zM25.281 18.72c-0.401 0.56-1.121 0.8-1.683 0.4-4.319-2.64-10.879-3.44-15.919-1.84-0.639 0.16-1.36-0.16-1.52-0.8s0.16-1.361 0.8-1.521c5.84-1.759 13.040-0.877 18 2.161 0.481 0.241 0.72 1.040 0.321 1.6zM25.441 14.24c-5.121-3.040-13.681-3.36-18.561-1.839-0.8 0.239-1.6-0.241-1.84-0.961-0.24-0.801 0.24-1.6 0.96-1.841 5.68-1.68 15.040-1.36 20.961 2.161 0.719 0.4 0.959 1.36 0.559 2.080-0.399 0.561-1.36 0.799-2.079 0.4z"></path>
</symbol>

<symbol id="icon-pp-rotate-cw" viewBox="0 0 32 32">
<path d="M26 18c0 5.523-4.477 10-10 10s-10-4.477-10-10c0-5.523 4.477-10 10-10v0h4v5l6-6-6-6v5h-4c-6.627 0-12 5.373-12 12s5.373 12 12 12c6.627 0 12-5.373 12-12v0z"></path>
<path d="M19.64 22.13c-0.023 0.001-0.049 0.001-0.076 0.001-0.438 0-0.852-0.1-1.221-0.278l0.017 0.007c-0.363-0.183-0.662-0.444-0.885-0.762l-0.005-0.008c-0.227-0.358-0.392-0.779-0.467-1.23l-0.003-0.020c-0.109-0.466-0.171-1.002-0.171-1.552 0-0.045 0-0.090 0.001-0.135l-0 0.007c-0.001-0.035-0.001-0.075-0.001-0.116 0-0.554 0.062-1.094 0.18-1.612l-0.009 0.049c0.097-0.474 0.278-0.893 0.528-1.262l-0.008 0.012c0.228-0.326 0.527-0.587 0.877-0.764l0.014-0.006c0.352-0.171 0.767-0.271 1.204-0.271 0.027 0 0.053 0 0.080 0.001l-0.004-0c0.055-0.004 0.12-0.007 0.185-0.007 0.809 0 1.526 0.394 1.97 1l0.005 0.007c0.445 0.76 0.707 1.673 0.707 2.648 0 0.099-0.003 0.198-0.008 0.295l0.001-0.014c0.005 0.084 0.007 0.183 0.007 0.282 0 0.975-0.263 1.888-0.721 2.673l0.014-0.025c-0.444 0.659-1.187 1.087-2.030 1.087-0.063 0-0.126-0.002-0.188-0.007l0.008 0zM19.64 20.91c0.031 0.003 0.068 0.005 0.104 0.005 0.39 0 0.728-0.224 0.893-0.55l0.003-0.006c0.191-0.401 0.303-0.872 0.303-1.368 0-0.050-0.001-0.099-0.003-0.149l0 0.007v-1.38c0.002-0.044 0.003-0.095 0.003-0.147 0-0.492-0.112-0.957-0.312-1.372l0.008 0.019c-0.221-0.338-0.597-0.558-1.025-0.558s-0.804 0.22-1.022 0.554l-0.003 0.005c-0.186 0.392-0.294 0.851-0.294 1.336 0 0.058 0.002 0.115 0.005 0.172l-0-0.008v1.38c-0.003 0.048-0.004 0.103-0.004 0.159 0 0.49 0.108 0.954 0.302 1.371l-0.008-0.020c0.166 0.335 0.506 0.561 0.899 0.561 0.053 0 0.106-0.004 0.157-0.012l-0.006 0.001z"></path>
<path d="M12.62 17.42c0.043 0.005 0.093 0.007 0.144 0.007 0.322 0 0.619-0.104 0.86-0.28l-0.004 0.003c0.19-0.155 0.31-0.39 0.31-0.652 0-0.010-0-0.020-0.001-0.029l0 0.001v-0.080c0.001-0.015 0.001-0.033 0.001-0.050 0-0.272-0.116-0.518-0.301-0.689l-0.001-0.001c-0.205-0.169-0.471-0.272-0.761-0.272-0.024 0-0.049 0.001-0.072 0.002l0.003-0c-0.010-0-0.021-0-0.033-0-0.317 0-0.613 0.089-0.865 0.244l0.007-0.004c-0.278 0.174-0.506 0.402-0.675 0.671l-0.005 0.009-0.93-0.83c0.143-0.188 0.287-0.354 0.441-0.511l-0.001 0.001c0.158-0.151 0.335-0.283 0.527-0.393l0.013-0.007c0.202-0.117 0.435-0.21 0.683-0.267l0.017-0.003c0.241-0.064 0.518-0.101 0.803-0.101 0.024 0 0.047 0 0.071 0.001l-0.004-0c0.006-0 0.012-0 0.019-0 0.37 0 0.729 0.051 1.069 0.147l-0.028-0.007c0.314 0.084 0.588 0.222 0.826 0.404l-0.006-0.004c0.223 0.168 0.404 0.378 0.535 0.62l0.005 0.010c0.114 0.234 0.18 0.51 0.18 0.801 0 0.010-0 0.020-0 0.031l0-0.002c0 0.005 0 0.010 0 0.016 0 0.234-0.040 0.459-0.114 0.668l0.004-0.014c-0.082 0.2-0.19 0.372-0.322 0.522l0.002-0.002c-0.133 0.143-0.288 0.263-0.46 0.355l-0.010 0.005c-0.164 0.086-0.355 0.155-0.555 0.197l-0.015 0.003v0.060c0.237 0.044 0.448 0.117 0.643 0.216l-0.013-0.006c0.199 0.098 0.368 0.225 0.509 0.379l0.001 0.001c0.139 0.156 0.254 0.338 0.335 0.537l0.005 0.013c0.076 0.207 0.12 0.446 0.12 0.695 0 0.012-0 0.024-0 0.036l0-0.002c0 0.014 0.001 0.031 0.001 0.047 0 0.318-0.074 0.618-0.206 0.885l0.005-0.012c-0.139 0.288-0.336 0.529-0.576 0.717l-0.004 0.003c-0.253 0.196-0.549 0.35-0.871 0.445l-0.019 0.005c-0.325 0.102-0.699 0.161-1.087 0.161-0.022 0-0.044-0-0.066-0.001l0.003 0c-0.016 0-0.036 0-0.055 0-0.335 0-0.661-0.040-0.973-0.116l0.028 0.006c-0.289-0.076-0.541-0.182-0.775-0.318l0.015 0.008c-0.213-0.131-0.397-0.279-0.559-0.449l-0.001-0.001c-0.156-0.165-0.301-0.344-0.431-0.535l-0.009-0.015 1.070-0.81c0.089 0.16 0.182 0.297 0.285 0.426l-0.005-0.006c0.106 0.128 0.224 0.24 0.355 0.336l0.005 0.004c0.129 0.092 0.278 0.167 0.439 0.217l0.011 0.003c0.158 0.045 0.339 0.070 0.526 0.070 0.015 0 0.031-0 0.046-0.001l-0.002 0c0.033 0.003 0.072 0.004 0.111 0.004 0.336 0 0.646-0.115 0.892-0.307l-0.003 0.002c0.21-0.204 0.341-0.489 0.341-0.805 0-0.016-0-0.032-0.001-0.048l0 0.002v-0.080c0-0.007 0-0.015 0-0.023 0-0.313-0.144-0.592-0.368-0.775l-0.002-0.001c-0.272-0.177-0.605-0.283-0.963-0.283-0.034 0-0.068 0.001-0.102 0.003l0.005-0h-0.76v-1.21z"></path>
</symbol>
<symbol id="icon-pp-rotate-ccw" viewBox="0 0 32 32">
<path d="M4 18c0 6.627 5.373 12 12 12s12-5.373 12-12c0-6.627-5.373-12-12-12v0h-4v-5l-6 6 6 6v-5h4c5.523 0 10 4.477 10 10s-4.477 10-10 10c-5.523 0-10-4.477-10-10v0z"></path>
<path d="M19.63 22.13c-0.021 0.001-0.045 0.001-0.070 0.001-0.44 0-0.856-0.1-1.227-0.278l0.017 0.007c-0.361-0.186-0.66-0.446-0.885-0.762l-0.005-0.008c-0.24-0.357-0.42-0.776-0.516-1.227l-0.004-0.023c-0.108-0.484-0.17-1.039-0.17-1.61 0-0.025 0-0.050 0-0.074l-0 0.004c-0-0.017-0-0.037-0-0.056 0-0.575 0.062-1.136 0.18-1.675l-0.009 0.052c0.102-0.474 0.282-0.892 0.528-1.263l-0.008 0.013c0.23-0.324 0.529-0.584 0.876-0.764l0.014-0.006c0.354-0.171 0.771-0.271 1.21-0.271 0.024 0 0.049 0 0.073 0.001l-0.004-0c0.055-0.004 0.12-0.007 0.185-0.007 0.809 0 1.526 0.394 1.97 1l0.005 0.007c0.445 0.753 0.709 1.66 0.709 2.629 0 0.106-0.003 0.211-0.009 0.316l0.001-0.014c0.006 0.090 0.009 0.195 0.009 0.301 0 0.968-0.263 1.875-0.722 2.653l0.013-0.024c-0.444 0.657-1.186 1.084-2.028 1.084-0.046 0-0.092-0.001-0.138-0.004l0.006 0zM19.63 20.91c0.019 0.001 0.041 0.002 0.064 0.002 0.401 0 0.75-0.22 0.933-0.547l0.003-0.005c0.229-0.439 0.365-0.958 0.37-1.509v-1.381c0.002-0.041 0.003-0.090 0.003-0.139 0-0.493-0.108-0.961-0.301-1.382l0.009 0.021c-0.223-0.338-0.601-0.558-1.030-0.558s-0.807 0.22-1.027 0.553l-0.003 0.005c-0.185 0.4-0.293 0.868-0.293 1.361 0 0.049 0.001 0.097 0.003 0.146l-0-0.007v1.38c-0.002 0.040-0.003 0.087-0.003 0.134 0 0.498 0.108 0.971 0.301 1.397l-0.009-0.021c0.184 0.331 0.531 0.551 0.93 0.551 0.018 0 0.035-0 0.053-0.001l-0.002 0z"></path>
<path d="M10.63 22v-1.18h2v-5.19l-1.86 1-0.55-1.060 2.32-1.3h1.46v6.5h1.78v1.23z"></path>
</symbol>
<symbol id="icon-pp-next" viewBox="0 0 32 32">
<path d="M28 4h2v24h-2z"></path>
<path d="M5 28c-0.552 0-1-0.448-1-1v0-22c0-0.552 0.448-1 1-1 0.184 0 0.357 0.050 0.506 0.137l-0.005-0.003 19 11c0.3 0.176 0.498 0.498 0.498 0.865s-0.198 0.689-0.494 0.862l-0.005 0.003-19 11c-0.144 0.085-0.316 0.135-0.501 0.135v0z"></path>
</symbol>
<symbol id="icon-pp-previous" viewBox="0 0 32 32">
<path d="M27 28c-0.185-0-0.357-0.050-0.506-0.138l0.005 0.003-19-11c-0.3-0.176-0.498-0.498-0.498-0.865s0.198-0.689 0.494-0.862l0.005-0.003 19-11c0.144-0.085 0.317-0.135 0.501-0.135 0.552 0 1 0.447 1 1v22c0 0.552-0.448 1-1 1v0z"></path>
<path d="M2 4h2v24h-2z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 30 32">
<path d="M25.143 17.661v4.625c0 2.839-2.304 5.143-5.143 5.143h-14.857c-2.839 0-5.143-2.304-5.143-5.143v-14.857c0-2.839 2.304-5.143 5.143-5.143h4.554c0.304 0 0.571 0.25 0.571 0.571 0 0.286-0.196 0.518-0.464 0.571-0.893 0.304-1.696 0.661-2.375 1.071-0.089 0.036-0.179 0.071-0.286 0.071h-2c-1.571 0-2.857 1.286-2.857 2.857v14.857c0 1.571 1.286 2.857 2.857 2.857h14.857c1.571 0 2.857-1.286 2.857-2.857v-3.821c0-0.214 0.125-0.411 0.321-0.518 0.357-0.161 0.679-0.393 0.964-0.661 0.161-0.161 0.411-0.232 0.625-0.143s0.375 0.286 0.375 0.518zM29.375 8.804l-6.857 6.857c-0.214 0.232-0.5 0.339-0.804 0.339-0.143 0-0.304-0.036-0.446-0.089-0.411-0.179-0.696-0.589-0.696-1.054v-3.429h-2.857c-3.929 0-6.429 0.75-7.821 2.339-1.446 1.661-1.875 4.339-1.321 8.446 0.036 0.25-0.125 0.5-0.357 0.607-0.071 0.018-0.143 0.036-0.214 0.036-0.179 0-0.357-0.089-0.464-0.232-0.125-0.179-2.964-4.196-2.964-7.768 0-4.786 1.5-10.286 13.143-10.286h2.857v-3.429c0-0.464 0.286-0.875 0.696-1.054 0.143-0.054 0.304-0.089 0.446-0.089 0.304 0 0.589 0.125 0.804 0.339l6.857 6.857c0.446 0.446 0.446 1.161 0 1.607z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M7 28c-0.552 0-1-0.448-1-1v0-22c0-0.552 0.448-1 1-1 0.184 0 0.357 0.050 0.506 0.137l-0.005-0.003 19 11c0.3 0.176 0.498 0.498 0.498 0.865s-0.198 0.689-0.494 0.862l-0.005 0.003-19 11c-0.144 0.085-0.316 0.135-0.501 0.135v0z"></path>
</symbol>
</defs>
</svg>
<script>
        window.interdeal = {
            "sitekey": "3487c5508ddb09d6f14cedd5d8326181",
            "Position": "Left",
            "Menulang": "EN",
            "domains": {
                "js": "https://cdn.equalweb.com/",
                "acc": "https://access.equalweb.com/"
            },
            "btnStyle": {
                "vPosition": [ "80%", null ],
                "scale": [ "0.7", "0.7" ],
                "icon": {
                    "type": 1,
                    "shape": "circle",
                    "outline": false 
                },
                "color": {
                    "main": "#ffffff",
                    "second": "#383fff",
                }
            }
        }; 
        (function(doc, head, body){
            var coreCall = doc.createElement('script');
            coreCall.src = 'https://cdn.equalweb.com/core/2.1.4/accessibility.js';
            coreCall.defer = true;
            coreCall.integrity = 'sha512-u8d8JJCpQ3N96oPNxrS5g/qXJEh6k9QbwpHTxjCR8ro/9EFiZCWVXNGckJpQHePetUg/UN6+QgF7ND6+MEX34w==';
            coreCall.crossOrigin = 'anonymous';
            coreCall.setAttribute('data-cfasync', true );
            body? body.appendChild(coreCall) : head.appendChild(coreCall);
        })(document, document.head, document.body);
    </script>
</body>
</html>
